Back
powered by Watchbot

Maintenance

INCIDENT REPORT FOR Flaze#5642

Resolved

The bot is back. Thank you for your patience.

Posted Sep 07, 2022 02:23 AM

Resolved

The bot is back. Thank you for your patience.

Posted Sep 03, 2022 09:53 PM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 31, 2022 08:05 PM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 22, 2022 06:04 PM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 17, 2022 05:42 PM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 12, 2022 07:53 AM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 08, 2022 05:42 PM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 07, 2022 02:00 AM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 06, 2022 08:08 AM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 05, 2022 01:38 PM

Resolved

The bot is back. Thank you for your patience.

Posted Aug 02, 2022 11:19 AM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 24, 2022 04:41 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 12, 2022 12:56 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 08, 2022 04:59 AM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 07, 2022 01:59 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 04, 2022 11:55 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 04, 2022 02:50 PM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 30, 2022 03:45 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 30, 2022 11:58 AM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 29, 2022 10:17 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 27, 2022 09:23 PM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 27, 2022 10:46 AM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 26, 2022 07:57 PM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 26, 2022 07:32 PM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 21, 2022 12:40 AM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 13, 2022 11:40 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 13, 2022 11:27 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 13, 2022 05:26 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 05, 2022 09:57 PM

Resolved

The bot is back. Thank you for your patience.

Posted May 21, 2022 02:50 PM

Resolved

The bot is back. Thank you for your patience.

Posted May 18, 2022 05:03 PM

Resolved

The bot is back. Thank you for your patience.

Posted May 15, 2022 02:59 PM

Resolved

The bot is back. Thank you for your patience.

Posted Apr 26, 2022 11:23 AM

Resolved

A short maintenance was carried out to move all of the FlazeBot services on brand new servers. Servers names are now mineral names to simplify the visibility on the status page (where you are).

Posted Apr 24, 2022 06:27 PM